<!DOCTYPE html>
<!--
===================================================================
== lovingly brought to you by... ==================================
===================================================================
 ______     __  __     ______     ______     __  __     ______
/\  ___\   /\ \_\ \   /\  __ \   /\  == \   /\ \/\ \   /\  ___\
\ \ \____  \ \  __ \  \ \ \/\ \  \ \  __<   \ \ \_\ \  \ \___  \
 \ \_____\  \ \_\ \_\  \ \_____\  \ \_\ \_\  \ \_____\  \/\_____\
  \/_____/   \/_/\/_/   \/_____/   \/_/ /_/   \/_____/   \/_____/

===================================================================
=============================== http://www.voxmedia.com/careers ===
===================================================================
-->

<!--[if lte IE 8]>   <html class="no-js ie8">
  <meta http-equiv="X-UA-Compatible" content="IE=8">
<![endif]-->
<!--[if IE 9]>       <html class="no-js ie9">   <![endif]-->
<!--[if gte IE 10]>  <html class="no-js ie10">  <![endif]-->
<!--[if !IE]><!-->   <html class="no-js">       <!--<![endif]-->
  <head data-network="sbn">
    <meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, shrink-to-fit=no" />

<meta name="description" content="Our next awards category flips the script…going to the other end of the spectrum…the 2018 All-Pleasant Surprise Team. This team is made up of guys who exceeded expectations, and made their owners..." />
<link rel="canonical" href="https://www.bleedinggreennation.com/2018/12/27/18158594/the-2018-pleasant-surprise-ffl-team" />
<meta property="og:description" content="Our next awards category flips the script…going to the other end of the spectrum…the 2018 All-Pleasant Surprise Team. This team is made up of guys who exceeded expectations, and made their owners..." />
<meta property="fb:app_id" content="549923288395304" />
<meta property="og:image" content="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_minimal/68/large_bleedinggreennation.com.minimal.png" />
<meta property="og:site_name" content="Bleeding Green Nation" />
<meta property="og:title" content="The 2018 Pleasant Surprise FFL Team" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bleedinggreennation.com/2018/12/27/18158594/the-2018-pleasant-surprise-ffl-team" />

      <meta name="twitter:card" content="summary_large_image" />
      <meta name="twitter:url" content="https://www.bleedinggreennation.com/2018/12/27/18158594/the-2018-pleasant-surprise-ffl-team" />
      <meta name="twitter:title" content="The 2018 Pleasant Surprise FFL Team" />
      <meta name="twitter:description" content="Our next awards category flips the script…going to the other end of the spectrum…the 2018 All-Pleasant Surprise Team. This team is made up of guys who exceeded expectations, and made their owners..." />
      <meta name="twitter:image" content="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_minimal/68/large_bleedinggreennation.com.minimal.png" />
      <meta name="twitter:site" content="BleedingGreen" />
    

      <meta name="sailthru.title" content="The 2018 Pleasant Surprise FFL Team" />
      <meta name="sailthru.tags" content="nfl,football,philadelphia-eagles,bleeding-green-nation" />
      <meta name="sailthru.date" content="2018-12-28" />
      <meta name="sailthru.description" content="Our next awards category flips the script…going to the other end of the spectrum…the 2018 All-Pleasant Surprise Team. This team is made up of guys who exceeded expectations, and made their owners..." />
    
<meta name="robots" content="noindex, nofollow" />


<link rel="alternate" type="application/rss+xml" title="Bleeding Green Nation -  All Posts" href="https://www.bleedinggreennation.com/rss/current"/>
<link rel="alternate" type="application/rss+xml" title="Bleeding Green Nation -  FanPosts" href="https://www.bleedinggreennation.com/rss/fanposts"/>
<link rel="alternate" type="application/rss+xml" title="Bleeding Green Nation -  FanShots" href="https://www.bleedinggreennation.com/rss/fanshots"/>

  <link href="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_minimal/68/touch_icon_ipad_retina_bleedinggreennation.com.minimal.png" rel="apple-touch-icon-precomposed" sizes="144x144" type="image/png"/>
  <link href="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_minimal/68/touch_icon_iphone_retina_bleedinggreennation.com.minimal.png" rel="apple-touch-icon-precomposed" sizes="114x114" type="image/png"/>
  <link href="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_minimal/68/touch_icon_ipad_retina_bleedinggreennation.com.minimal.png" rel="apple-touch-icon-precomposed" sizes="72x72" type="image/png"/>
  <link href="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_minimal/68/touch_icon_iphone_retina_bleedinggreennation.com.minimal.png" rel="apple-touch-icon-precomposed" type="image/png"/>

<title>The 2018 Pleasant Surprise FFL Team - Bleeding Green Nation</title>
  <meta property="article:publisher" content="http://www.facebook.com/pages/Philadelphia-PA/Bleeding-Green-Nation/57835308051" />
  <meta property="author" content="Boxer Madness" />
  <meta property="article:published_time" content="2018-12-27T23:09:29-05:00" />
  <meta property="article:modified_time" content="2018-12-27T23:09:29-05:00" />


<meta data-chorus-version="92218ab270e3e74aceed8e09f888b1cbfe914cc0" />


    
    <!--[if (gte IE 10)|(IEMobile)|(!IE)]><!-->
  <link rel="stylesheet" media="all" href="https://cdn.vox-cdn.com/stylesheets/sbn_base.v6d9ad7001b824d31.css" />
<!--<![endif]-->

<!--[if (lt IE 10)]>
  <link rel="stylesheet" media="all" href="https://cdn.vox-cdn.com/stylesheets/sbn_ie9_a.v89d6380acf8bbd19.css" />
  <link rel="stylesheet" media="all" href="https://cdn.vox-cdn.com/stylesheets/sbn_ie9_b.vb61fac59dbd1b39b.css" />
<![endif]-->


  <link href="https://cdn.vox-cdn.com/sbn_chorus_page/834260659347608854021134966871061529928827472164/68/community_colors.css" media="screen" rel="stylesheet" type="text/css" />


        <script type="text/javascript" src="https://auth.voxmedia.com/sso/initiate_auto_login?community_id=68&rand=28649117"></script>


<script type="text/javascript">
  window.Chorus = window.Chorus || {};
  window.Chorus.Context = {
      logged_in   : false
    , user_id     : 0
    , network_domain : "sbnation.com"
    , network_slug : "sbn"
    , current_env : "production"
    , community_id : 68
    , login_action : "https://auth.voxmedia.com/login?return_to=https%3A%2F%2Fwww.bleedinggreennation.com%2F2018%2F12%2F27%2F18158594%2Fthe-2018-pleasant-surprise-ffl-team%3Fsrc%3Drss%3Fsrc%3Drss"
    , register_action : "https://auth.voxmedia.com/signup?return_to=https%3A%2F%2Fwww.bleedinggreennation.com%2F2018%2F12%2F27%2F18158594%2Fthe-2018-pleasant-surprise-ffl-team%3Fsrc%3Drss%3Fsrc%3Drss"
    , ga_account_id : "UA-16139841-1"
    , ga_track_prefix : "t1."
    , entry_id : 17922635
    , is_preview: false
    , entry_url : "https://www.bleedinggreennation.com/2018/12/27/18158594/the-2018-pleasant-surprise-ffl-team"
    , emc_admin : false
    , community_domain : "bleedinggreennation.com"
    , community_is_primary: false
    , main_link_color  : '004b53'
    ,  community_twitter_screen_name: "BleedingGreen" 
    , communtiy_facebook_url : "http://www.facebook.com/pages/Philadelphia-PA/Bleeding-Green-Nation/57835308051" 
    
    , page_type : "FanPost"
    , environment : "production"
  };
  if (!window.Vox && window.Chorus) {
    Vox = {
      Video: Chorus.Video
    }
  }




</script>

<script>var chorusInitQueue=[],volume_embed_host="https://volume.vox-cdn.com";var Chorus=Chorus||{};Chorus.windowLoaded=!1,Chorus.AddScript=function(t,e){var o=document.createElement("script");o.async=!0,o.type="text/javascript",o.src=t,"function"==typeof e&&(o.onload=e);var a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(o,a),o},Chorus.ready=function(t){"loading"!=document.readyState?t():document.addEventListener?document.addEventListener("DOMContentLoaded",t):document.attachEvent("onreadystatechange",function(){"loading"!=document.readyState&&t()})},Chorus.OnLoad=function(t){if(Chorus.windowLoaded=!0)return void t();var e=window.onload;"function"!=typeof window.onload?window.onload=t:window.onload=function(){e(),t()}},Chorus.OnLoad(function(){Chorus.windowLoaded=!0});var dataLayer=dataLayer||[];Chorus.OnLoad(function(){var t;void 0!==navigator.doNotTrack?t=navigator.doNotTrack:void 0!==window.doNotTrack?t=window.doNotTrack:void 0!==navigator.msDoNotTrack&&(t=navigator.msDoNotTrack),t=void 0!==t?/1|yes|true/.test(String(t).toLowerCase())?"true":"false":"undefined";var e={DNT:t};dataLayer.push(e)});var VoxMediaFontLoader=function(t){function e(t,e){var o=window.performance;if(o&&o.mark&&o.measure){var a=t.toLocaleLowerCase().replace(/\W+/g,"_")+(e?"_"+e:"");o.mark(a),o.measure(a+"_time","navigationStart",a)}}function o(){s.classList.add(c),e("fonts_success")}function a(){s.classList.add(c),e("fonts_fail")}function n(t){var o=[t.family,t.style,t.weight,"loaded"].join(" ");e(o)}function r(t){var e=u.font_stylesheets||[];t&&(e=e.filter(function(e){return!e.match(t)})),e.forEach(i)}function i(e){var o=t.createElement("link");o.href=e,o.rel="stylesheet",o.media="all",f.parentNode.insertBefore(o,f)}function d(e){var o,a=t,n=a.documentElement,r=setTimeout(function(){n.className=n.className.replace(/\bwf-loading\b/g,"")+" wf-inactive"},e.scriptTimeout),i=a.createElement("script"),d=!1,c=a.getElementsByTagName("script")[0];n.className+=" wf-loading",i.src="https://use.typekit.net/"+e.kitId+".js",i.async=!0,i.onload=i.onreadystatechange=function(){if(o=this.readyState,!(d||o&&"complete"!=o&&"loaded"!=o)){d=!0,clearTimeout(r);try{Typekit.load(e)}catch(t){}}},c.parentNode.insertBefore(i,c)}var c="fonts-loaded",s=t.documentElement,f=t.getElementById("chorus-fonts");if(f){var u=JSON.parse(f.getAttribute("data-cdata"));t.fonts?(r("voxmedia.com"),u.fonts_catalog.forEach(function(e){if(e.woff2_url||e.woff_url){var o=[e.woff2_url,e.woff_url].filter(function(t){return t}).map(function(t){return"url("+t+")"}).join(", "),a=new FontFace(e.family,o,{weight:e.weight,style:e.style});t.fonts.add(a),a.load().then(n)}}),t.fonts.ready.then(o,a)):r(),u.typekit_ids.forEach(function(t){d({kitId:t,scriptTimeout:3e3,async:!0})}),u.font_tracker_stylesheets.forEach(i)}};VoxMediaFontLoader(document);</script>
  <script class="kxint" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
      function retrieve(e){var r,o="kxvoxmedia_"+e;return window.localStorage?window.localStorage[o]||"":navigator.cookieEnabled?(r=document.cookie.match(o+"=([^;]*)"),r&&unescape(r[1])||""):""}Krux.user=retrieve("user"),Krux.segments=retrieve("segs")&&retrieve("segs").split(",")||[];
    })();
  </script>

<script>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</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WFW2PB');</script>
<!-- End Google Tag Manager -->
<script>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</script>
  <script class="kxct" data-id="JIlvM1nH" data-timing="async" data-version="1.9" type="text/javascript" src="https://cdn.krxd.net/controltag?confid=JIlvM1nH" async></script>
<script src="https://cdn.vox-cdn.com/packs/concert_ads-38fe20caec9bb2f7937e.js" async integrity="sha256-46WRSw0NWU3Ij1JDL0IbqmJUPJp4+1c6kZZjceK6Vhg= sha384-zAqoDyoyjEIAHH9Fqv3HXfuQY7QY6pUdbbdwD2qVYaCmnkv078mHi09yDT8IUrsW" crossorigin="anonymous"></script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js" async></script>
<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>
<script src="https://cdn.concert.io/lib/dev.concert-concierge.2.2.3.min.js" async></script>


<script src="https://cdn.vox-cdn.com/javascripts/libraries.v8eec3ca5202b0ec1.js"></script>
<script src="https://cdn.vox-cdn.com/javascripts/sbn_head.v808dbf8d3b50ddd2.js"></script>

  <script>
//<![CDATA[

if (typeof Util !== 'undefined') {
  var disable_fonts = (Util.getUrlVars()["disable_fonts"] == true);
  if (disable_fonts == false) {
      if (Util.UserAgentProfiler.isMobile()) {
        document.write('<link rel=\"stylesheet\" href=\"https://cloud.typography.com/706184/710840/css/fonts.css\" type=\"text/css\" />');
      } else {
        document.write('<link rel=\"stylesheet\" href=\"https://cloud.typography.com/706184/636620/css/fonts.css\" type=\"text/css\" />');
      }
  }
}

//]]>
</script>


    <script src="https://sejs.moatads.com/voxprebidheader841653991752/yi.js" async></script><meta name="msvalidate.01" content="D385D0326A3AE144205C298DB34B4E94">
  </head>
  <body class="" >

    <div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({
      version: 'v2.6',
      appId: '549923288395304',
      status: true,
      cookie: true,
      xfbml: true
    });

    if (Chorus && Chorus.EventDispatcher) {
      Chorus.EventDispatcher.publish('facebookSdkAvailable');
    }
  }
</script>


    <div id="div-gpt-ad-reskin" class="dfp_ad" data-cb-dfp-id="unit=reskin" data-cb-ad-id="Reskin"></div>


<div class="m-ad m-ad__prelude">
  <div id="div-gpt-ad-prelude" class="dfp_ad" data-cb-dfp-id="unit=prelude" data-cb-ad-id="Prelude"></div>

</div>


    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WFW2PB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    

    <div id="top" class="l-outer-wrap">
      <div class="l-inner-wrap">
        <div class="l-page-wrap">
          <div class="l-page-head">
          
          <div class="m-user-nav">
  <a class="m-user-nav__home-link" href="https://www.sbnation.com/">SB Nation</a>

  <ul class="m-user-nav__list">
      <li class="m-user-nav__login">
        <a data-chorus-auth="login" href="https://auth.voxmedia.com/login?community_id=68&return_to=https%3A%2F%2Fwww.bleedinggreennation.com%2F2018%2F12%2F27%2F18158594%2Fthe-2018-pleasant-surprise-ffl-team%3Fsrc%3Drss%3Fsrc%3Drss">Login</a>
      </li>
      <li class="m-user-nav__sign-up">
        <a data-chorus-auth="register" href="https://auth.voxmedia.com/signup?community_id=68&return_to=https%3A%2F%2Fwww.bleedinggreennation.com%2F2018%2F12%2F27%2F18158594%2Fthe-2018-pleasant-surprise-ffl-team%3Fsrc%3Drss%3Fsrc%3Drss">Sign Up</a>
      </li>
  </ul>
</div>

          <div class="m-ad m-ad__leaderboard">
  <div class="m-ad__desktop-only">
      <div id="div-gpt-ad-high_impact" class="dfp_ad" data-cb-dfp-id="unit=high_impact" data-cb-ad-id="High impact"></div>

  </div>
  <div class="m-ad__tablet-only">
    <div id="div-gpt-ad-tablet_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=tablet_leaderboard" data-cb-ad-id="Tablet leaderboard"></div>

  </div>
</div>

            <div class="m-ad rail m-ad__billboard">
</div>

          <div class="m-site-nav uses-badge-logo has-both-navs">
  <a href="https://www.bleedinggreennation.com/" class="m-site-nav__logo">
    <img class="is-large" src="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo/68/large_Bleeding_Green_Nation_Full.129192.png" alt="Large bleeding green nation full.129192" />
    <img class="is-small" src="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_lockup/68/bleedinggreennation_lockup.128254.png" alt="Bleedinggreennation lockup.128254" />
</a>

    <p class="m-site-nav__description">Bleeding Green Nation, a Philadelphia Eagles community</p>
  <nav role="navigation">
    <ul class="m-site-nav__community" id="community-nav">
  <li><a href="https://www.bleedinggreennation.com/">Home</a></li>
      <li><a href="/fanposts">Fanposts</a></li>
      <li><a href="/fanshots">Fanshots</a></li>







  <li class="has-dropdown">
    <a href="https://www.sbnation.com/nfl/teams/philadelphia-eagles">Eagles</a>
    <div class="m-site-nav__dropdown">
      <ul>
        <li><a href="https://www.sbnation.com/nfl/teams/philadelphia-eagles#stories">Stories</a></li>
        <li><a href="https://www.sbnation.com/nfl/teams/philadelphia-eagles#schedule">Schedule</a></li>
        <li><a href="https://www.sbnation.com/nfl/teams/philadelphia-eagles#roster">Roster</a></li>
          <li><a href="https://www.sbnation.com/nfl/teams/philadelphia-eagles#stats">Stats</a></li>
          <li><a href="http://sports.yahoo.com/nfl/teams/phi/news">Yahoo Eagles News</a></li>
          <li><a href="http://sports.yahoo.com/nfl/teams/phi">Yahoo Eagles Team Page</a></li>
          <li><a href="http://sports.yahoo.com/nfl/teams/phi/report">Yahoo Eagles Report</a></li>
          <li><a href="http://sports.yahoo.com/nfl/teams/phi/depthchart">Yahoo Eagles Depth Chart</a></li>
          <li><a href="http://sports.yahoo.com/nfl/teams/phi/transactions">Yahoo Eagles Transactions</a></li>
          <li><a href="http://sports.yahoo.com/nfl/teams/phi/photos">Yahoo Eagles Photos</a></li>
      </ul>
    </div>
  </li>

    <li class="is-pinned"> <a class="tickets" data-analytics-campaign="stubhub-nav" href="https://www.stubhub.com/philadelphia-eagles-tickets/performer/761/?gcid=chAFF-_-geoUS-_-genNFL-_-dt160923-_-cmpSBNation-_-partVOX">StubHub</a><img src="https://ad.doubleclick.net/ddm/ad/N7937.2466702VOXMEDIA/B9727903.139901453;sz=1x1;ord=%%CACHEBUSTER%%;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" class="m-site-nav__tracking-pixel" /></li>

    <li><a href="https://www.sbnation.com/nfl/odds">Odds</a></li>


  <li class="has-dropdown">
    <a href="/masthead">About</a>
    <div class="m-site-nav__dropdown">
      <ul>
        <li><a href="/masthead">Masthead</a></li>
        <li><a href="/community-guidelines">Community Guidelines</a></li>
      </ul>
    </div>
  </li>

  <li class="m-site-nav__more-link has-dropdown">
    <span class="nav-title"><a>More</a></span>
    <div class="m-site-nav__dropdown">
      <ul></ul>
    </div>
  </li>
</ul>

    <ul class="m-site-nav__network" id="network-nav">
  <li class="has-dropdown" id="global-nav-nfl">
    <a href="https://www.sbnation.com/nfl">NFL</a>
  </li>
  <li class="has-dropdown" id="global-nav-nba">
    <a href="https://www.sbnation.com/nba">NBA</a>
  </li>
  <li class="has-dropdown" id="global-nav-mlb">
    <a href="https://www.sbnation.com/mlb">MLB</a>
  </li>
  <li class="has-dropdown" id="global-nav-nhl">
    <a href="https://www.sbnation.com/nhl">NHL</a>
  </li>
  <li class="has-dropdown" id="global-nav-cfb">
    <a href="https://www.sbnation.com/college-football">CFB</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/college-football-recruiting">Recruiting</a>
  </li>
  <li class="has-dropdown" id="global-nav-cbb">
    <a href="https://www.sbnation.com/college-basketball">CBB</a>
  </li>
  <li class="has-dropdown" id="global-nav-ufc">
    <a href="http://www.mmafighting.com/">UFC</a>
  </li>
  <li class="has-dropdown" id="global-nav-soccer">
    <a href="https://www.sbnation.com/soccer">Soccer</a>
  </li>
  <li class="has-dropdown" id="global-nav-nascar">
    <a href="https://www.sbnation.com/nascar">NASCAR</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/fantasy">Fantasy</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/golf">Golf</a>
  </li>
  <li class="has-dropdown is-pinned" id="global-nav-shop">
    <a href="http://www.fanatics.com/partnerid/14104/">Shop</a>
  </li>

    <li class="is-pinned"> <a class="tickets" data-analytics-campaign="stubhub-nav" href="https://www.stubhub.com/philadelphia-eagles-tickets/performer/761/?gcid=chAFF-_-geoUS-_-genNFL-_-dt160923-_-cmpSBNation-_-partVOX">StubHub</a> <img src="https://ad.doubleclick.net/ddm/ad/N7937.2466702VOXMEDIA/B9727903.139901453;sz=1x1;ord=%%CACHEBUSTER%%;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" class="m-site-nav__tracking-pixel" /></li>

  <li>
    <a href="http://www.sbnationradio.com/">Radio</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/tennis">Tennis</a>
  </li>
  <li>
    <a href="http://www.podiumcafe.com/">Cycling</a>
  </li>
  <li>
    <a href="http://www.badlefthook.com/">Boxing</a>
  </li>
  <li>
    <a href="http://www.anddownthestretchtheycome.com/">Horse Racing</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/podcasts">Podcasts</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/blogs" class="m-site-nav__all-blogs-link">All 320 blogs</a>
  </li>
  <li>
    <a href="http://www.stridenation.com/">Running</a>
  </li>
  <li>
    <a href="http://www.cagesideseats.com/">Wrestling</a>
  </li>
  <li>
    <a href="http://www.outsports.com/">Outsports</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/videos">Video</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/odds">Odds</a>
  </li>

  <li class="m-site-nav__more-link has-dropdown">
    <a>More</a>
    <div class="m-site-nav__dropdown">
      <ul></ul>
    </div>
  </li>
</ul>

<div id="5d382463a6487b81c3037d539f823ee5" data-unless-profile-is="mobile" data-delayed-load-cell-key="5d382463a6487b81c3037d539f823ee5/SbnSiteNav/network_nav_sub_items"></div>

    <ul class="m-site-nav__right-side" id="site-nav-right">
    <li class="m-site-nav__netnav-trigger"><a href="https://www.sbnation.com">SB Nation</a></li>
  <li><a href="https://www.sbnation.com/blogs" class="m-site-nav__all-blogs-link">All 320 blogs</a></li>

    <li class="m-site-nav__social-btn">
      <span class="ss-social">&#xF610;</span>
      <div class="m-site-nav__dropdown" id="nav-fb-like-btn">
        <fb:like href="http://www.facebook.com/pages/Philadelphia-PA/Bleeding-Green-Nation/57835308051" width="90" colorscheme="light" layout="button_count" action="like" show_faces="false" send="false"></fb:like>
      </div>
    </li>

    <li class="m-site-nav__social-btn">
      <span class="ss-social">&#xF611;</span>
      <div class="m-site-nav__dropdown">
        <a class="twitter-follow-button" data-lang="en" data-show-count="false" data-show-screen-name="false" href="https://twitter.com/BleedingGreen"></a>
      </div>
    </li>

  <li class="m-site-nav__search">
    <a href="/search" class="m-site-nav__search-link"><span class="ss-icon">&#x1F50E;</span><span class="m-site-nav__search-link-label">Search</span></a>
    <form action="/search" method="get" class="m-site-nav__dropdown">
      <input type="text" name="q" id="basic_search_query_footer" value="" class="m-site-nav__search__input" placeholder="Search" />
      <button type="submit" class="p-button m-site-nav__search__submit">Search</button>
    </form>
  </li>
</ul>

  </nav>
  <a class="m-site-nav__mobile-trigger" id="mobile-menu-open" data-analytics-link="mobile-menu"><span class="ss-icon">&#xE9A1;</span></a>
</div>

          <div class="m-ad m-ad__mobile-leaderboard">
  <div id="div-gpt-ad-mobile_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=mobile_leaderboard" data-cb-ad-id="Mobile leaderboard"></div>

</div>

          <ul class="m-mobile-supplemental-nav uses-one">
    <li><a data-analytics-link="supplemental-nav-1" href="https://www.bleedinggreennation.com/fanshots">Fanshots</a></li>
    <li><a data-analytics-link="supplemental-nav-2" href="https://www.bleedinggreennation.com/fanposts">Fanposts</a></li>
</ul>

          
          <div class="m-user-msg__root">

  
  
  

  </div>
          
          </div>
          

  <div class="fonzorship-wrapper">
    <h2 class="p-header-group">FanPost</h2>
  </div>






<div class="l-container">
  <div class="m-entry__top-header l-chunk">
    
    
    <header>
  <h2 class="m-entry__title" data-remote-headline-edit="title" data-remote-headline-promo-headine=""  data-remote-admin-entry-id="17922635">The 2018 Pleasant Surprise FFL Team</h2>

  <p class="m-entry__byline">
    By <a rel="author" href="https://www.sbnation.com/users/Boxer%20Madness">Boxer Madness</a>


    on Dec 27, 2018, 11:09pm EST

    <span class="m-comment-count ">
    <a class="m-comment-count__bubble unread" data-unread-comments-id="17922635" href="https://www.bleedinggreennation.com/2018/12/27/18158594/the-2018-pleasant-surprise-ffl-team#comments"></a>
    <a class="m-comment-count__bubble" href="https://www.bleedinggreennation.com/2018/12/27/18158594/the-2018-pleasant-surprise-ffl-team#comments">2</a>
</span>

    <span class="m-entry-admin-button " data-remote-admin-entry-type="button" data-remote-admin-entry-id="17922635"></span>

    <span class="m-flag-button-wrapper" data-flag-id="17922635">
  
  </span>

  </p>

</header>

  </div>
  <div class="l-chunk has-rail ">
    <div class="l-main"><div class="l-main-float">
        <div class="m-entry__top-hero m-entry__top-hero__default">
          
        </div>
          <div class="chorus-emc__content" data-emc-slug="SbnEntry::SocialPromoCell" data-emc-bucket="bleedinggreennation.com">
    <div class="m-social-promo" id="social-promo">
  <div class="m-social-promo__unit m-social-promo__fixed-bg">
  <a class="m-social-promo__close" href="#">&#215;</a>
  <h3 class="m-social-promo__title">Get the latest Philadelphia Eagles news with Bleeding Green Nation</h3>
  <div class="m-social-promo__buttons">
      <div class="m-social-promo__twitter">
        <span class="m-social-promo__tag">Follow Bleeding Green Nation on Twitter</span>
        <span id="social-promo-twitter-follow-button"></span>

      </div>
      <div class="m-social-promo__facebook">
        <span class="m-social-promo__tag">Like Bleeding Green Nation Facebook</span>
        <span data-show-faces="false" data-width="90" data-layout="button_count" data-send="false" data-href="http://www.facebook.com/pages/Philadelphia-PA/Bleeding-Green-Nation/57835308051" class="fb-like"></span>

      </div>
  </div>
</div>

</div>


  </div>




      

        <span id="chorus-social-fixed-threshold"></span>
<div id="chorus-social-fixed" class="m-chorus-social__fixed sbn-community sbn" data-analytics-placement="fixed">
    <a href="/" class="m-chorus-social__fixed__logo" data-analytics-link="logo">
      <img src="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_lockup/68/large_bleedinggreennation_lockup.128254.png" alt="Large bleedinggreennation lockup.128254" />
    </a>
  <div class="m-chorus-social__fixed__buttons">
      <a href="https://twitter.com/intent/tweet?text=The%202018%20Pleasant%20Surprise%20FFL%20Team&amp;url=https%3A%2F%2Fwww.bleedinggreennation.com%2F2018%2F12%2F27%2F18158594%2Fthe-2018-pleasant-surprise-ffl-team&amp;via=BleedingGreen" class="p-button-social twitter" data-analytics-social="twitter">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 44.71 36.327" class="inline-svg" data-svg-fallback="/v/racked/scripts/../../chorus/images/social/twitter.png" data-svg-fallback-override="" width="100" height="100"><path d="M44.71 4.295c-1.656.724-3.415 1.242-5.278 1.45 1.914-1.14 3.363-2.95 4.036-5.072-1.76 1.035-3.726 1.81-5.796 2.225C35.965 1.138 33.584 0 30.945 0c-5.07 0-9.16 4.088-9.16 9.16 0 .724.052 1.448.208 2.12-7.607-.413-14.335-3.88-18.888-9.417-.777 1.345-1.242 2.742-1.242 4.45 0 3.157 1.604 5.95 4.088 7.607-1.5-.052-2.897-.466-4.14-1.138v.103c0 4.45 3.158 8.176 7.35 9.004-.777.206-1.605.31-2.433.31-.57 0-1.138-.052-1.708-.155 1.138 3.622 4.553 6.313 8.538 6.365-3.105 2.483-7.09 4.346-11.385 4.346-.724 0-1.45-.05-2.173-.155 4.036 2.59 8.9 3.727 14.075 3.727 16.87 0 26.08-13.972 26.08-26.08v-1.19c1.76-1.295 3.313-2.9 4.555-4.762" class="shape-1"/></svg>

        <span class="p-button-social__social-text">Tweet</span>
      </a>
      <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bleedinggreennation.com%2F2018%2F12%2F27%2F18158594%2Fthe-2018-pleasant-surprise-ffl-team" class="p-button-social facebook" data-analytics-social="facebook">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21.406 43.754" class="inline-svg" data-svg-fallback="/v/racked/scripts/../../chorus/images/social/facebook.png" data-svg-fallback-override="" width="100" height="100"><path d="M5.43 43.754v-20.53H0V15.83h5.43V9.518C5.43 4.557 8.635 0 16.024 0c2.99 0 5.204.286 5.204.286l-.175 6.903s-2.257-.023-4.72-.023c-2.663 0-3.09 1.228-3.09 3.266v5.398h8.022l-.35 7.393h-7.672v20.53H5.43z" class="shape-1"/></svg>

        <span class="p-button-social__social-text">Share</span>
      </a>
  </div>
</div>

        <div class="m-entry__upper-social">
          <div class="m-entry__social">
    <a href="https://twitter.com/intent/tweet?text=The%202018%20Pleasant%20Surprise%20FFL%20Team&amp;url=https%3A%2F%2Fwww.bleedinggreennation.com%2F2018%2F12%2F27%2F18158594%2Fthe-2018-pleasant-surprise-ffl-team&amp;via=BleedingGreen" class="p-button has-icon twitter" data-analytics-social="twitter" data-analytics-placement="top">
  <span class="ss-social">&#xF611;</span>
  <span class="p-button__social-text">Tweet</span>
  <span class="p-button__social-text-long">Share on Twitter</span>
  <span data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bleedinggreennation.com%2F2018%2F12%2F27%2F18158594%2Fthe-2018-pleasant-surprise-ffl-team" class="p-button has-icon facebook" data-analytics-social="facebook" data-analytics-placement="top">
  <span class="ss-social">&#xF610;</span><span class="p-button__social-text">Share</span>
  <span class="p-button__social-text-long">Share on Facebook</span>
  <span data-facebook-share-count-url="https://www.bleedinggreennation.com/2018/12/27/18158594/the-2018-pleasant-surprise-ffl-team" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.pinterest.com/pin/create/button/?description=The+2018+Pleasant+Surprise+FFL+Team&amp;media=&amp;url=https%3A%2F%2Fwww.bleedinggreennation.com%2F2018%2F12%2F27%2F18158594%2Fthe-2018-pleasant-surprise-ffl-team" class="p-button has-icon pinterest" data-pin-do="true" data-analytics-social="pinterest" data-analytics-placement="top">
  <span class="ss-social">&#xF650;</span><span class="p-button__social-text">Pin</span>
  <span class="p-button__social-text-long">Pinterest</span>
  <span data-pinterest-share-count-url="https://www.bleedinggreennation.com/2018/12/27/18158594/the-2018-pleasant-surprise-ffl-team" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.bleedinggreennation.com/2018/12/27/18158594/the-2018-pleasant-surprise-ffl-team#comments" class="p-button has-icon comments">
    <span class="comments-count-wrapper">
      <span class="comments-count">2</span>
    </span>
    <span class="p-button__social-text">
      Comments
    </span>
</a>

    
</div>

        </div>

      <div class="m-entry__body" id="article-body">
    <p style class="MsoNormal">Our next awards category flips the script…going to the other end of the spectrum…the 2018 All-Pleasant Surprise Team. This team is made up of guys who exceeded expectations, and made their owners look smart for grabbing them first, before they started to ball out.</p>
<p></p>
<p style class="MsoNormal"></p>
<p> </p>
<p style class="MsoNormal">NOTE: These are my opinions, you may have your own, different opinions, which I’d love to read in the comments:</p>
<p></p>
<p style class="MsoNormal"></p>
<p> </p>
<p style class="MsoNormal"><b>QB – Pat Mahomes<br> </b>The new Chief starting QB was a bit of a mystery before the season started. How would he do? Would he continue to produce like he did in a very small sample size from 2017? Hell yeah! He balled out from game one, and if you happened to draft him (his ADP was QB #16) you were SET for the season. Unlike the guy who drafted Matthew Stafford  3-4 rounds earlier.<b></b></p>
<p></p>
<p style class="MsoNormal"></p>
<p> </p>
<p style class="MsoNormal"><b>QB-Baker Mayfield<br> </b>Yeah, OK. He was the #1 pick in the draft. But he started the season on the bench, where ideally he would learn from Tyrod Taylor before getting thrown into the fire. But by week 3 he was starting, and put up 3349 yards,  24/11 TD to interception ratio, and a 95.1 QB rating. Projected out over the full 15 game season he would have tied Tom Brady for fantasy points. He was became an instant upgrade for those trying to cut it with Alex Smith, Blake Bortles, or Marcus Mariota (yuck).<b></b></p>
<p></p>
<p style class="MsoNormal"><b> </b></p>
<p style class="MsoNormal"><b>QB- Nick Mullins<br> </b>Be honest now…how many of you even heard of this guy before partway through the season? Injuries and ineptitude resulted in Nick actually getting a chance to start, and while his numbers weren’t great, they weren’t terrible. He put up more fantasy points than Josh Rosen in just over half as many games. Projected over a full year, he would have put up more fantasy points than Dak Prescott, Derek Carr, Matthew Stafford, and, of course…good old Eli. But then again, if you actually had him in your lineup you were already f****d for the season.</p>
<p style class="MsoNormal"><br> </p>
<p></p>
<p style class="MsoNormal"><b>RB- Phillip Lindsay</b><br> Lindsay was signed by Denver as a UDFA out of Colorado. They had already drafted Royce Freeman in the 3rd round, and signed Lindsay as a camp body/depth RB. By the end of preseason he had made the team as the RB3 behind Freeman and Devonte Booker. He came out smokin’, and became the first undrafted player in NFL history with 100+ scrimmage yards in each of their first two games. After that, the depth chart basically reversed itself…Lindsay, Freeman, Booker as Lindsay went off for 1,037 yards rushing, 241 receiving, and 10 total touchdowns. Royce who?</p>
<p></p>
<p style class="MsoNormal"></p>
<p> </p>
<p style class="MsoNormal"><b>RB- James Conner<br> </b>No Leveon Bell? No problem. Conner came crashing out of the tunnel in week one and laid down 135 yards and 2 TD. He did miss 3 games, and had a couple of stinkers, but his 1376 total yards and 13 total TDs were not to be ignored, and were a Godsend to those who wasted their top pick on Bell (assuming they were smart enough to pick Conner as a handcuff).<b></b></p>
<p></p>
<p style class="MsoNormal"></p>
<p> </p>
<p style class="MsoNormal"><b>RB- Nick Chubb<br> </b>Another Brown who started the season on the bench, in week 4 Chubb had the amazing line of 105 yards and 2 TDs on THREE carries, and that was it. 3 weeks later they dumped Carlos Hyde on Jacksonville, and Chubb became a stud. In 9 games as a starter, Chubb had 972 rushing yards, 153 receiving yards, and 10 total TDs. And they said he wasn’t the same after his knee injury at Georgia…<br> <br> <b></b></p>
<p></p>
<p style class="MsoNormal"></p>
<p> </p>
<p style class="MsoNormal"><b>TE- George Kittle<br> </b>Kittle had a pretty good year for a rookie TE in 2017. In 2018 he basically doubled all of his output in the same number of games! 79 catches, 1,228 yards, 4TD, giving guys another TE worth drafting if you missed out on Travis Kelce and Zach Ertz. And the most amazing thing is he did this with CJ Beathard and Nick Mullins throwing him passes. Think about that. In a position group that is mostely a barren wasteland of ‘meh’ tight ends, George Kittle gave us a little breathing room at the top. By the way, his ADP was between #12 and #13 among tight ends, and #130 overall this year. <b></b></p>
<p></p>
<p style class="MsoNormal"></p>
<p> </p>
<p style class="MsoNormal"><b>TE- Eric Ebron<br> </b>With a #18 ADP among TEs, behind such giants of the position like Austin Sefarian-Jenkins and Tyler ‘IR’ Eifert, we were all convinced that Ebron was finished. But then Frank Reich got hold of him, and HOLY CRAP! 12 TDs in 15 games, which is more than he had scored in his entire career combined leading up to 2018. Those who grabbed him in the later rounds because they still needed a TE suddenly looked like Wile E. Coyote, SUPER Genius!<b></b></p>
<p></p>
<p style class="MsoNormal"></p>
<p> </p>
<p style class="MsoNormal"></p>
<p> </p>
<p style class="MsoNormal"><b> </b></p>
<p style class="MsoNormal"><b>WR-Kenny Golladay<br> </b>Golladay, he of the #52 ADP for WR spot, also pretty much doubled his output from his 2017 rookie year, rocking 70 receptions for 1073 yards and  5 touchdowns. And this is with Matthew Stafford having an absolute clunker of a year. Golladay became what Devin Funchess owners were hoping for and never got.</p>
<p></p>
<p style class="MsoNormal"></p>
<p> </p>
<p style class="MsoNormal"><b>WR-Tyler Boyd<br> </b>The most inconspicuous guy in the league (his ADP was #115 wide receiver, #360 overall, which means he often went undrafted)  somehow, Boyd has quietly sneaked his way into becoming an uber-productive WR 2. In 2017 he had 225 yard receiving. In 2018 he had 1,028 and 7 touchdowns. And this is with AJ Green being the number 1 guy for most of the season. Tell me again why they wasted a high first round pick on John Ross?<b></b></p>
<p></p>
<p style class="MsoNormal"></p>
<p> </p>
<p style class="MsoNormal"><b>WR-Mike Williams<br> </b>FINALLY! Some production from the #7 overall pick in 2017. Those who remained patient (especially in keeper leagues) were rewarded with a backup WR who scored 9 TDs. While his yardage (599) is not enough to make him a regular starter, you can now feel good about putting him in when one of your other guys is on a bye, especially since he had 3 different 2 TD games.<b></b></p>
<p></p>
<p style class="MsoNormal"></p>
<p> </p>
<p style class="MsoNormal"><b> </b></p>
<p style class="MsoNormal"></p>
<p><b> </b></p>
K- Ka'imi Fairbairn<br>The 2nd year Hawaiian kicker made 35 of 40 FGs and 37 of 39 XPs to score the most FFL points by a kicker by a fairly comfortable margin. He bested his 2017 points by more than 50% and increased his FG% from 80.0% to 87.5%. Not bad for a guy who’s name I can’t even pronounce.<p></p>
<p style class="MsoNormal"><b> </b></p>
<p style class="MsoNormal"><b>DEF- Da  Bears<br> </b>They picked up Khalil Mack at the beginning of the year and rolled over all of the other team defenses on the FFL points scoreboard. 46 sacks, 36 turnovers, and SIX touchdowns made it so. While we all knew the Bears would be better this year, no one foresaw them channeling the ’85 Bears defense.<b></b></p>
<p></p>
<p style class="MsoNormal"></p>
<p> </p>
<p>Up next…part 3 of 3...the 2018 All-Rookie FFL Team<br><br><br></p><!-- extended entry -->
</div>



      
      <div class="m-linksets has-logo" id="nextclicks">
  <img class="m-linksets__logo" src="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_minimal/68/small_bleedinggreennation.com.minimal.png" alt="Small bleedinggreennation.com.minimal" />
  <h3><span>More from <em class="uses-primary-color">Bleeding Green Nation</em></span></h3>
    <ul>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="17921445" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.bleedinggreennation.com/2018/12/27/18157404/eagles-news-jason-kelce-nick-foles-being-backup-quarterback-not-what-that-guy-should-be-philadelphia">Jason Kelce says Nick Foles “being a backup quarterback is not what that guy should be”</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="17921840" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.bleedinggreennation.com/2018/12/27/18157799/reason-why-bears-should-try-to-beat-vikings-help-eagles-make-playoffs-philadelphia-chicago-2019-nfl">Here’s another reason why the Bears should try to beat the Vikings and help the Eagles make the playoffs</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="17921710" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.bleedinggreennation.com/2018/12/27/18157669/philadelphia-eagles-jim-schwartz-washington-prep-malcolm-jenkins-avonte-maddox-quotes-defense-nfl">Jim Schwartz says Avonte Maddox reminds him of a feisty former NFL cornerback</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="17920592" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.bleedinggreennation.com/2018/12/26/18156551/mike-zimmer-definitely-mad-doug-pederson-may-have-called-matt-nagy-bears-beat-vikings-eagles-nfl">Mike Zimmer definitely isn’t mad that Doug Pederson may have called Matt Nagy to ask the Bears to beat the Vikings</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="17921881" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.bleedinggreennation.com/2018/12/27/18157840/redskins-jordan-reed-injured-reserve-sign-former-eagles-player-marcus-smith-nfl-week-17-game-news">Redskins place Jordan Reed on IR, sign former Eagles player leading up to Week 17</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="17920697" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.bleedinggreennation.com/2018/12/26/18156656/justin-herbert-oregon-quarterback-ducks-2019-nfl-draft-news-college-giants-eagles-nick-foles-rumors">Justin Herbert returning to Oregon potentially impacts the Eagles</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="17921675" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.bleedinggreennation.com/2018/12/27/18157634/nfl-picks-week-17-2018-game-predictions-football-writers-philadelphia-eagles-washington-redskins-nfc">NFL Week 17 Game Picks </a></li>
      <div id="div-gpt-ad-native_ad_linkset_link" class="dfp_ad" data-cb-dfp-id="unit=native_ad_linkset_link" data-cb-ad-id="Native ad linkset link"></div>


    </ul>
  <div class="m-linksets__embed p-scalable-video">
  <iframe src="https://art19.com/shows/d0a552ac-62a3-4c11-98f9-b7ff04b34828/embed?theme=light-gray-custom&primary_color=%231cd43a&playlist_type=playlist" style="width: 100%; height: 505px; border: 0 none;" scrolling="no"></iframe>
</div>

</div>
<style type="text/css">.next-clicks-main-container {display: none}</style>

      

        <div class="m-entry__lower-social">
          <div class="m-entry__social">
    <a href="https://twitter.com/intent/tweet?text=The%202018%20Pleasant%20Surprise%20FFL%20Team&amp;url=https%3A%2F%2Fwww.bleedinggreennation.com%2F2018%2F12%2F27%2F18158594%2Fthe-2018-pleasant-surprise-ffl-team&amp;via=BleedingGreen" class="p-button has-icon twitter" data-analytics-social="twitter" data-analytics-placement="bottom">
  <span class="ss-social">&#xF611;</span>
  <span class="p-button__social-text">Tweet</span>
  <span class="p-button__social-text-long">Share on Twitter</span>
  <span data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bleedinggreennation.com%2F2018%2F12%2F27%2F18158594%2Fthe-2018-pleasant-surprise-ffl-team" class="p-button has-icon facebook" data-analytics-social="facebook" data-analytics-placement="bottom">
  <span class="ss-social">&#xF610;</span><span class="p-button__social-text">Share</span>
  <span class="p-button__social-text-long">Share on Facebook</span>
  <span data-facebook-share-count-url="https://www.bleedinggreennation.com/2018/12/27/18158594/the-2018-pleasant-surprise-ffl-team" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.pinterest.com/pin/create/button/?description=The+2018+Pleasant+Surprise+FFL+Team&amp;media=&amp;url=https%3A%2F%2Fwww.bleedinggreennation.com%2F2018%2F12%2F27%2F18158594%2Fthe-2018-pleasant-surprise-ffl-team" class="p-button has-icon pinterest" data-pin-do="true" data-analytics-social="pinterest" data-analytics-placement="bottom">
  <span class="ss-social">&#xF650;</span><span class="p-button__social-text">Pin</span>
  <span class="p-button__social-text-long">Pinterest</span>
  <span data-pinterest-share-count-url="https://www.bleedinggreennation.com/2018/12/27/18158594/the-2018-pleasant-surprise-ffl-team" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.bleedinggreennation.com/2018/12/27/18158594/the-2018-pleasant-surprise-ffl-team#comments" class="p-button has-icon comments">
    <span class="comments-count-wrapper">
      <span class="comments-count">2</span>
    </span>
    <span class="p-button__social-text">
      Comments
    </span>
</a>

    
</div>

        </div>
      
      
    </div></div>

    <div class="l-rail">
        <div class="m-ad rail m-ad__halfpage">
  <div id="div-gpt-ad-half_page" class="dfp_ad" data-cb-dfp-id="unit=half_page" data-cb-ad-id="Half page"></div>

  <div id="div-gpt-ad-tablet_half_page" class="dfp_ad" data-cb-dfp-id="unit=tablet_half_page" data-cb-ad-id="Tablet half page"></div>

</div>



  
  <div class="m-rock m-latest-news">
  <h2>Recent FanPosts</h2>
  <div class="m-rock__body">
    <ul class="m-rock__list">
        <li><a data-analytics-link="latest-news" href="https://www.bleedinggreennation.com/2018/12/27/18158594/the-2018-pleasant-surprise-ffl-team">The 2018 Pleasant Surprise FFL Team</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bleedinggreennation.com/2018/12/27/18158097/the-look-on-carsons-face-tells-a-story">The look on Carsons face tells a story!!!</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bleedinggreennation.com/2018/12/25/18155834/the-2018-all-disappointment-ffl-team">The 2018 All-Disappointment FFL Team</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bleedinggreennation.com/2018/12/25/18155609/a-few-questions">A few questions</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bleedinggreennation.com/2018/12/24/18155421/the-case-for-nate-sudfeld-at-starting-qb">The Case for Nate Sudfeld at Starting QB</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bleedinggreennation.com/2018/12/24/18155203/can-everyone-please-calm-down-with-the-nick-foles-vs-carson-wentz-talk">Can everyone please calm down with the Nick Foles vs. Carson Wentz talk.</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bleedinggreennation.com/2018/12/22/18153220/mock-draft-1-0">Mock Draft 1.0</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bleedinggreennation.com/2018/12/21/18152257/12-21-18-eagles-mock-draft">12/21/18 Eagles Mock Draft</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bleedinggreennation.com/2018/12/18/18147272/why-didnt-we-run-our-offense-like-we-did-vs-la-earlier-this-season">Why didn&#39;t we run our offense like we did vs LA earlier this season?</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bleedinggreennation.com/2018/12/17/18145275/if-nick-foles-takes-us-to-through-another-superbowl-we-should-trade">If Nick Foles takes the Eagles to another Super Bowl, we should trade Carson Wentz </a></li>
    </ul>
  </div>
  
</div>

  

    </div>
  </div>

  <div class="m-ad m-ad__mid-body">
  <div class="m-ad__desktop-only">
    <div id="div-gpt-ad-mid_body" class="dfp_ad" data-cb-dfp-id="unit=mid_body" data-cb-ad-id="Mid body"></div>

  </div>
</div>


    <div class="l-chunk has-rail">
        <div class="l-main"><div class="l-main-float l-main-float-fullwidth">
          <div id="comments" class="comments_wrapper "></div>

<script type="script/template" id="comment-account-actions-template">
    <div class="account-actions-login">
  <h2 class="comments-signin-title">
    Join the conversation!<br/>
    <a data-chorus-auth="login" href="https://auth.voxmedia.com/login?community_id=68&return_to=https%3A%2F%2Fwww.bleedinggreennation.com%2F2018%2F12%2F27%2F18158594%2Fthe-2018-pleasant-surprise-ffl-team%3Fsrc%3Drss%3Fsrc%3Drss%23comments">Log in</a> or
    <a data-chorus-auth="register" href="https://www.sbnation.com/signup">sign up</a>
  </h2>
</div>

</script>

<script type="script/template" id="comment-auto-update-alert-template" class="template">
  <div class="au-alert-column-set">
    <div class="au-alert-column au-column-count">
      <strong>[%= data.comments.length %]</strong>
      <em>COMMENT[%= data.comments.length > 1 ? "S" : "" %]</em>
    </div>

    <div class="au-alert-column au-column-comments-list">
      [% var len = Math.min(data.comments.length, data.settings.autoUpdateAlertMaxShown) %]
      [% for (var i = 0; i < len; i++) { %]
        [% var comment = data.comments[i]; %]
        <p>
          <a href="#" class="go_to_comment" data-comment-id="[%= comment.id %]">
            [%= comment.user.display_name %]
          </a>

          [% if (comment.parent) { %]
            <span><em>replied to</em> [%= comment.parent.user.display_name %]</span>
          [% } else { %]
            <span><em>posted a new comment</em></span>
          [% } %]
        </p>
      [% } %]
    </div>
  </div>

  <p class="legend">
     Press <strong>Z</strong> to read next comment.
     <strong>R</strong> to reply.
  </p>

  <a href="#" class="close">Close</a>
</script>

<script type="script/template" id="comment-template" class="template">
  <div class="comment">
    [% if (data.view.hasProfilePicture()) { %]
      <a href="[%= data.comment.user.profile_url %]" target="_blank" class="avatar">
        <img src="[%= data.comment.user.profile_image %]" alt="[%= data.comment.user.display_name %]" />
      </a>
    [% } %]

    <h2 class="title collapse_toggle [%= data.comment.title ? '' : 'no_content' %]">
      <span class="collapse_toggle collapse_toggle_button"><span class="ss-icon">&#xF501;</span></span>

      [% if (data.comment.title) { %]
        [%= data.comment.title %]
      [% } else { %]
        <span class="collapsed_indicator">comment collapsed</span>
      [% } %]

      <span class="reply_count"></span>
    </h2>

    <div class="cbody">
      [%= data.comment.body %]
    </div>

    [% if (data.comment.signature && data.settings.showSignatures) { %]
      <div class="sig">
        [%= data.comment.signature %]
      </div>
    [% } %]

    <div class="meta">
      [% if (data.comment.user.profile_url) { %]
        by <a href="[%= data.comment.user.profile_url %]" class="poster" target="_blank">[%= data.comment.user.display_name %]</a>
      [% } else { %]
        by [%= data.comment.user.display_name %]
      [% } %]

      [% if (data.comment.user.badge) { %]
        <span class="badge comment-badge-[%= data.comment.user.badge %]"></span>
      [% } %]

      [% if (data.comment.id) { %]
        on <a href="#[%= data.comment.id %]" class="date">[%= data.comment.created_on %]</a>
      [% } %]
      <span class="user_actions">
      [% if (data.comment.parent_id) { %]
        <a href="#" class="up_link" title="scroll to parent comment">up</a>
      [% }%]

      [% if (data.comment.id) { %]

        [% if (data.comment.is_editable) { %]
          <a href="#" class="edit_link" title="edit this comment">
            edit <span class="countdown_timer"></span>
          </a>
        [% } %]

        [% if (!data.context.comments_closed) { %]
          <a href="#" class="reply_link" title="reply to this comment">reply</a>
        [% } %]

        [% if (data.context.able_to_comment) { %]
          <span class="cactions [% if (data.context.able_to_moderate) { %] mod [% } %]">
            [% var rec_class = [] %]
            [% if (data.comment.is_recommended) { rec_class.push('recommended') } %]
            [% if (data.comment.is_recommended_by_user) { rec_class.push('user_recommended') } %]
            [% rec_class = rec_class.join(' ') %]

            [% if (!data.comment.is_flagged_by_user && data.comment.user_id != data.context.user_id) { %]
              <a href="#" class="rec_link [%= rec_class %]">
                [%= data.comment.is_recommended_by_user ? "unrec" : "rec" %]
                <span class="rec_count">
                  [% if (data.comment.recommended_flags_count > 0) { %]
                    ([%= data.comment.recommended_flags_count %])
                  [% } %]
                </span>
              </a>
            [% } else if (data.comment.recommended_flags_count > 0) { %]
              <span class="rec_readonly [%= rec_class %]">
                <span class="rec_count">
                  [%= data.comment.recommended_flags_count %]
                </span>
                recs
              </span>
            [% } %]

            [% if (!data.comment.is_recommended_by_user) { %]
              <a href="#" class="flag_link [% if (data.comment.is_flagged_by_user) { %] user_flagged [% } %]">
                [%= data.comment.is_flagged_by_user ? 'unflag' : 'flag' %]
              </a>
            [% } %]

            [% if (data.context.able_to_moderate) { %]
              <span class="mod_actions">
                [% if (data.comment.bad_flags_count > 0) { %]
                  <a href="#" class="inspect_flags_link">
                    <span class="full_text">inspect</span> flags ([%= data.comment.bad_flags_count %])
                  </a>
                [% } %]

                <a href="#" class="actions_toggle">actions</a>
                <span class="actions_links">
                  <a href="#" class="block_user_link">spam <span class="full_text">ban</span></a>
                  <a href="#" class="delete_link">delete</a>
                  <a href="#" class="hide_link">[%= data.comment.hidden ? 'unhide' : 'hide' %]</a>
                  <a href="#" class="inspect_user_link"><span class="full_text">inspect</span> user</a>
                </span>
              </span>
            [% } %]
          </span>
        [% } %]
      [% } %]
      </span>
    </div>

    [% if (data.comment.is_editable) { %]
      <div class="countdown_timer_bar"></div>
    [% } %]
  </div>
</script>

<script type="script/template" id="comments-closed-notice-template" class="template">
  <h4 class="comments-closed">Comments are closed for this post.</h4>
</script>

<script type="script/template" id="comment-edit-form-template" class="template">
  <form action="#" method="post" class="edit_form">
    <h5 class="subject formsubtitle">Subject</h5>
    <input type="text" name="title" value="[%- data.comment.title %]" class="text-input" />

    <h5 class="message formsubtitle">Message</h5>
    <textarea name="body" rows="6" cols="64">[%= data.comment.rawBody || data.comment.body %]</textarea>

    <p class="center submit">
      <input type="button" value="save" class="p-button post_edit_button" />
      <input type="button" value="cancel" class="p-button cancel_edit_button" />
    </p>
  </form>
</script>

<script type="script/template" id="comment-flag-dialog-template" class="template">
  <div id="comment_flag_modal" class="m-modal m-modal-comment-flag modal comments-modal flag_modal">
    <div class="m-modal__wrap vox-module s-modal comments-modal flag_modal">
      <header class="s-modal-head">
        <h2 class="s-modal-title">Flag Comment</h2>
        <a href="#" class="m-modal__close-modal"  data-chorus-modal-action="cancel" id="modal-close"></a>
      </header>

      <div class="s-modal-body m-modal__body">
        <form action="#" method="post">
          <input name="id" type="hidden" value="[%= data.comment.id %]">

          <p class="s-fieldset">
            <label>Reason:</label>
            <select name="flagging[flag_id]" id="flagging_flag_id"><option value="5">Abuse</option>
<option value="7">Harassment</option>
<option value="13">Homophobia</option>
<option value="4">Inappropriate</option>
<option value="9">Racism</option>
<option value="11">Sexism</option>
<option value="1">Spam</option>
<option value="2">Troll</option></select>
          </p>

          <p class="s-fieldset">
            <label>Notes:</label>
            <textarea cols="50" name="flagging[comment]" rows="5"></textarea>
          </p>

          <p class="col short-note">
            Your flag will not be visible to anyone but moderators. Please select the reason you are flagging this content: abuse, harassment, homophobia, inappropriate, racism, sexism, spam, or troll. Then write us a short note explaining why you flagged it that way.
          </p>

          <input class="submit primary p-button" name="commit" type="submit" value="Submit">
        </form>
      </div>
    </div>
  </div>
</script>

<script type="script/template" id="comments-footer-template" class="template">
  <ul class="comments-footnav">
    <li><a href="#comments">&uarr; Top of comments</a></li>
    <li><a href="#top">&uarr; Top of page</a></li>
    <li><a href="/">&uarr; Bleeding Green Nation</a></li>
      <li><a href="/archives/full">&uarr; Articles</a></li>
  </ul>
</script>

<script type="script/template" id="comment-formatting-guide-template" class="template">
  <table>
    <tr>
      <th>for this effect</th>
      <th>type this</th>
    </tr>
    <tr>
      <td>
        <strong>Bold phrase</strong>
      </td>
      <td>
        *Bold phrase*
      </td>
    </tr>
    <tr>
      <td>
        <span style="font-style: italic;">Italic phrase</span>
      </td>
      <td>
        _Italic phrase_
      </td>
    </tr>
      <tr>
        <td>
          <del>Striked phrase</del>
        </td>
        <td>
          -Striked phrase-
        </td>
      </tr>
      <tr>
      <td>
        <ul>
          <li>Bulleted list</li>
          <li>Bulleted list</li>
        </ul>
      </td>
      <td>
          * Bulleted list<br />

          * Bulleted list
      </td>
    </tr>
    <tr>
      <td>
        <ol>
          <li>Numbered list</li>
          <li>Numbered list</li>

        </ol>
      </td>
      <td>
          # Numbered list<br />
          # Numbered list
      </td>
    </tr>
    <tr>
      <td>
        <blockquote>Blockquoted paragraph</blockquote>
      </td>
      <td>
          bq. Blockquoted paragraph
      </td>
    </tr>
    <tr>
      <td>&nbsp;&nbsp;&nbsp;&nbsp;Indented paragraph
      </td>
      <td>
          p(. Indented paragraph
      </td>
    </tr>
    <tr>
      <td><a href="http://www.google.com">Google</a></td>
      <td>"Google":http://www.google.com</td>
    </tr>
    <tr>
      <td><img src="https://cdn.vox-cdn.com/images/globals/pic-icon.v2b54954266e79673a89c4c2770affeb1a6d4de7f.png" alt="Pic icon.v2b54954266e79673a89c4c2770affeb1a6d4de7f" /></td>
      <td>!http://website.com/images/filename.png!</td>
    </tr>
  </table>
</script>

<script type="script/template" id="comments-header-template" class="template">
  <h2>
      There are <em class="count">2</em> Comments.

    [% if (!data.context.comments_closed && data.context.able_to_comment) { %]
      <a href="#main_comment_form" class="add_comment_link">Add yours.</a>
    [% } else if (!data.context.comments_closed) { %]
      <a href="#comment_tease" class="add_comment_link">Add yours.</a>
    [% } %]

    [% if (!data.settings.startOnScroll) { %]
      <a href="#" class="show_comments_link">Load Now.</a>
    [% } %]

    <img alt="Loading" class="show_comments_spinner" src="https://cdn.vox-cdn.com/images/spinner.v7626b0abab2c871cd1a57acd274f90b1f4ed3a16.gif" />
  </h2>

  <a href="#" class="tips_link">Show speed reading tips and settings</a>

  <div class="tips">
    <div><em>Shortcuts to mastering the comment thread. Use wisely.</em></div>

    <div class="sr-group">
      <div class="sr-set">
        <em>C</em> - Next Comment<br>
        <em>X</em> - Mark as Read<br>
      </div>
      <div class="sr-set">
        <em>R</em> - Reply<br>
        <em>Z</em> - Mark Read & Next
      </div>
      <div class="sr-set">
        <em>Shift</em> + <em>C</em> - Previous<br>
        <em>Shift</em> + <em>A</em> - Mark All Read
      </div>
    </div>

    <h4>Comment Settings</h4>
    <label>
      Live comment alert:
      <a href="#" class="auto_update_alert_toggle">Hide it!</a>
    </label>
  </div>

  [% if (data.context.able_to_comment && !data.context.comments_closed && Chorus.Environment.touch()) { %]
    <div class="touch_tools">
      <a href="#" class="touch_tools_toggle">Toggle speed reading controls</a>
    </div>
  [% } %]
</script>

<script type="script/template" id="comment-inspect-flags-dialog-template" class="template">
  <div id="inspect_flags_modal" class="m-modal m-modal-comments-flag modal comments-modal flagings-modal">
    <div class="vox-module m-modal__wrap s-modal comments-modal flag_modal">
      <header class="s-modal-head">
        <h2 class="s-modal-title">Flags For ...</h2>
        <a href="#" class="m-modal__close-modal"  data-chorus-modal-action="cancel" id="modal-close"></a>
      </header>

      <div class="m-modal__body s-modal-body">
        <h2 class="comment-title">[%= data.comment.title %]</h2>

        <table class="sbn-data-table">
          <tr>
            <th>Type</th>
            <th>Date/Time</th>
            <th>Member</th>
            <th>Reason</th>
          </tr>

          [% _.each(data.flaggings, function(flagging, i) { %]
            <tr class="[%= (i % 2) ? 'ui-state-odd' : 'ui-state-even' %]">
              <td class="type">[%= flagging.flag_name %]</td>
              <td class="date">[%= flagging.created_on %]</td>
              <td class="user">
                <a href="[%= flagging.user.profile_url %]">
                  [%= flagging.user.display_name %]
                </a>
              </td>
              <td class="reason">[%= flagging.comment %]</td>
            </tr>
          [% }) %]
        </table>
      </div>
    </div>
  </div>
</script>

<script type="script/template" id="comment-main-form-template" class="template">
  <form action="#" method="post" class="post_form">
    <div class="preview-controls">
      <input type="button" value="post" class="p-button post_comment_button" />
      <input type="button" value="cancel" class="p-button cancel_comment_button" />
    </div>

    <h3 class="clearfix formtitle">Post a New Comment</h3>

    <h5 class="subject formsubtitle">Subject</h5>
    <input maxlength="255" type="text" name="title" class="text-input" />

    <h5 class="message formsubtitle">Message</h5>
    <textarea name="body" rows="6" cols="64"></textarea>

    <p class="center submit">
      <input type="button" value="preview" class="p-button preview_comment_button" />
      <input type="button" value="post" class="p-button post_comment_button" />
      <input type="button" value="cancel" class="p-button cancel_comment_button" />
    </p>
  </form>
</script>

<script type="script/template" id="comment-reply-form-template" class="template">
  <form action="#" method="post" class="reply_form">
    <div class="preview-controls">
      <input type="button" value="post" class="p-button post_comment_button" />
      <input type="button" value="cancel" class="p-button cancel_comment_button" />
    </div>

    <input type="hidden" name="parent_id" value="[%= data.comment.id %]" />

    <h5 class="subject formsubtitle">Subject</h5>
    <input autofocus maxlength="255" type="text" name="title" class="text-input" />

    <h5 class="message formsubtitle">Message</h5>
    <textarea name="body" rows="6" cols="64"></textarea>

    <p class="center submit">
      <input type="button" value="preview" class="p-button preview_comment_button" />
      <input type="button" value="post" class="p-button post_comment_button" />
      <input type="button" value="cancel" class="p-button cancel_comment_button" />
    </p>
  </form>
</script>

<script type="text/template" id="comment-touch-tools-template" class="template">
  <a href="#" class="refresh"><span class="ss-icon">&#x21BB;</span></a>
  <a href="#" class="next">Next unread</a>
  <a href="#" class="mark">Unmark all</a>
  <a href="#" class="close"><span class="ss-icon">&#x2421;</span></a>
</script>


<script type="text/javascript">
  jQuery(function($) {
  	if (Chorus.Comments) {
  		Chorus.Comments.initialize(17922635, {"autoUpdateEnabled":false,"flaggedThreshold":2,"recommendedThreshold":5,"showAvatars":true,"showImages":true,"removeImages":false,"removeEmoji":false,"showSignatures":true,"markItUp":{"markupSet":[{"name":"Bold","key":"B","openWith":"\u003cstrong\u003e","closeWith":"\u003c/strong\u003e"},{"name":"Italic","key":"I","openWith":"\u003cem\u003e","closeWith":"\u003c/em\u003e"},{"name":"Strike through","key":"S","openWith":"\u003cstrike\u003e","closeWith":"\u003c/strike\u003e"},{"name":"Quote","openWith":"\u003cblockquote\u003e","closeWith":"\u003c/blockquote\u003e","multiline":false},{"separator":"---------------"},{"name":"Bulleted list","openWith":"* ","multiline":true},{"name":"Numeric list","openWith":"# ","multiline":true},{"separator":"---------------"},{"name":"Picture","replaceWith":"\u003cimg src=\"[![Source:!:http://]!]\" alt=\"\" /\u003e"},{"name":"Link","openWith":"\u003ca href=\"[![Link:!:http://]!]\"\u003e","closeWith":"\u003c/a\u003e","placeHolder":"Your text to link here"},{"name":"Spoilers","key":"F","openWith":"\u003cspan class=\"spoiler\"\u003e","closeWith":"\u003c/span\u003e","placeHolder":"Spoiler text here"}],"resizeHandle":false}});
  	}
  });
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

        </div></div>
        <div class="l-rail">
            <div class="m-ad m-ad__medrec">
  <div id="div-gpt-ad-btf_medium_rectangle" class="dfp_ad" data-cb-dfp-id="unit=btf_medium_rectangle" data-cb-ad-id="Btf medium rectangle"></div>

</div>


  <div class="m-rock m-latest-news">
  <h2>Trending Discussions</h2>
  <div class="m-rock__body">
    <ul class="m-rock__list">
        <li><a data-analytics-link="latest-news" href="https://www.bleedinggreennation.com/2018/12/23/18153826/eagles-vs-texans-2018-fourth-quarter-score-updates-23-16-philadelphia-houston-nick-foles-agholor">Eagles vs. Texans third quarter open thread  </a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bleedinggreennation.com/2018/12/23/18153812/eagles-vs-texans-2018-score-updates-second-quarter-nick-foles-darren-sproles-touchdown-watch-houston">Eagles vs. Texans second quarter open thread  </a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bleedinggreennation.com/2018/12/23/18153701/eagles-vs-texans-final-score-philadelphia-houston-nick-foles-32-30-touchdown-jake-elliott-sproles">FINAL SCORE: Eagles beat Texans to stay alive, 32-30 </a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bleedinggreennation.com/2018/12/23/18153815/eagles-vs-texans-2018-third-quarter-score-updates-philadelphia-houston-refs-you-suck-brandon-graham">Eagles vs. Texans third quarter open thread  </a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bleedinggreennation.com/2018/12/27/18157404/eagles-news-jason-kelce-nick-foles-being-backup-quarterback-not-what-that-guy-should-be-philadelphia">The Linc - Jason Kelce says Nick Foles “being a backup quarterback is not what that guy should be”</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bleedinggreennation.com/2018/12/21/18151557/philadelphia-eagles-doug-pederson-injuries-illness-texans-updates-quotes-carson-wentz-nick-foles-nfl">Doug Pederson reassures Carson Wentz that he’s the Eagles’ quarterback of the future</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bleedinggreennation.com/2018/12/23/18153808/eagles-vs-texans-2018-score-updates-first-quarter-philadelphia-houston-nfl-news-nick-foles-hopkins">Eagles vs. Texans first quarter open thread  </a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bleedinggreennation.com/2018/12/23/18154588/nfl-playoff-picture-bears-eagles-vikings-kirk-cousins-choker-nfc-philadelphia-nick-foles-schedule">NFL Playoff Picture: The Bears are the Eagles’ only hope</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bleedinggreennation.com/2018/12/22/18153045/nfl-week-16-saturday-football-games-redskins-titans-ravens-chargers-playoff-picture-eagles-watch">NFL Week 16 Saturday football games</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.bleedinggreennation.com/2018/12/23/18154352/eagles-vs-texans-final-score-results-nick-foles-philadelphia-houston-32-30-carson-wentz-sproles-ertz">9 thoughts on the Eagles’ clutch win over the Texans</a></li>
    </ul>
  </div>
  
</div>


        </div>
    </div>
</div>

<div class="chorus-ad-placement ym" id="ym_975983385502227579"></div><script type="text/javascript">(function(e,t){if(t.innerWidth>727){return;}if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m3.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>


          <div class="m-ad m-ad__leaderboard m-ad__btf_leaderboard">
  <div id="div-gpt-ad-btf_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=btf_leaderboard" data-cb-ad-id="Btf leaderboard"></div>

  <div class="m-ad__tablet-only">
    <div id="div-gpt-ad-tablet_btf_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=tablet_btf_leaderboard" data-cb-ad-id="Tablet btf leaderboard"></div>

  </div>
</div>

          <div class="m-ad m-ad__mobile-footer">
  <div id="div-gpt-ad-mobile_footer" class="dfp_ad" data-cb-dfp-id="unit=mobile_footer" data-cb-ad-id="Mobile footer"></div>

</div>

          <footer class="m-footer">
  <div class="m-footer__top">
    <div class="m-footer__top__nav">
        <a class="m-footer__logo-big" rel="nofollow" href="https://www.bleedinggreennation.com/"><img alt="" data-original="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_minimal/68/large_bleedinggreennation.com.minimal.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_minimal/68/large_bleedinggreennation.com.minimal.png" alt=""/></noscript>
</a>
      <div class="m-footer__nav-links">
        <h2><a rel="nofollow" href="https://www.bleedinggreennation.com/">Bleeding Green Nation</a></h2>
        <ul class="m-footer__site-links">
            <li><a rel="nofollow" href="/fanposts">FanPosts</a></li>
              <li><a rel="nofollow" href="/fanshots">FanShots</a></li>
            <li><a rel="nofollow" href="/masthead">Masthead</a></li>
          <li><a rel="nofollow" href="/community-guidelines">Guidelines</a></li>
            <li><a rel="nofollow" href="http://www.facebook.com/pages/Philadelphia-PA/Bleeding-Green-Nation/57835308051">Facebook</a></li>
            <li><a rel="nofollow" href="https://www.twitter.com/BleedingGreen">Twitter</a></li>
          <li><a rel="nofollow" href="http://www.youtube.com/sbnbleedgreennation">YouTube</a></li>
          <li><a rel="nofollow" href="/rss/current">Subscribe</a></li>
        </ul>
      </div>
    </div>
    <div class="m-footer__top__sbn-nav">
      <div class="m-footer__search">
        <form action="/search" method="get" class="sbn-footer-search">
          <input type="text" name="q" id="basic_search_query_footer" value="" class="m-footer__search__input" placeholder="Search" />
        </form>
        <a href="http://www.sbnation.com/blogs" class="m-footer__search__browse-blogs" rel='nofollow'>Browse Blogs</a>
      </div>
      <div class="m-footer__sbn-meta">
        <a href="http://www.sbnation.com" rel='nofollow' class="m-footer__sbn-logo">
          <img alt="SB Nation" data-original="https://cdn.vox-cdn.com/images/sbn/footer/sbn_logo_white.v901a40c75a6db33a892081823e3e2bd8d45b96dd.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/images/sbn/footer/sbn_logo_white.v901a40c75a6db33a892081823e3e2bd8d45b96dd.png" alt=""/></noscript>

        </a>
        <ul class="m-footer__sbn-links">
          <li><a rel='nofollow' href="http://www.voxmedia.com/brands/sbnation">About SBN</a></li>
          <li><a rel='nofollow' href="http://blog.sbnation.com">Company Blog</a></li>
          <li><a rel='nofollow' href="http://www.sbnation.com/pages/contact?community_id=68#sports_tips">Have a News Tip?</a></li>
          <li><a rel='nofollow' href="http://www.sbnation.com/pages/contact?community_id=68">Contact Us</a></li>
          <li><a rel='nofollow' href="http://www.sbnation.com/pages/openings?community_id=68">Blog Openings</a></li>
        </ul>
      </div>
    </div>
  </div>
  <div class="m-footer__bottom">
    <div class="m-footer__bottom__legal">
      <a rel='nofollow' href="http://www.sbnation.com/guide/disclosure" class="m-footer__principles">Guiding Principles</a>
      <a rel='nofollow' href="http://www.voxmedia.com/terms-of-use" class="m-footer__terms">Terms of Use</a>
      <a rel='nofollow' href="http://www.voxmedia.com/privacy-policy" class="m-footer__privacy">Privacy Policy</a>
      <a rel='nofollow' href="http://www.voxmedia.com/communications-preferences" class="m-footer__communications">Communications Preferences</a>
      <em class="m-footer__copyright">© 2018 Vox Media, Inc. All Rights Reserved</em>
      <em class="m-footer__copyright">
        Sports data © <img alt="STATS" data-original="https://cdn.vox-cdn.com/images/sbn/footer/stats.veaffd53f1919b7f0a7b403fb3fc73ffbc0fc641f.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/images/sbn/footer/stats.veaffd53f1919b7f0a7b403fb3fc73ffbc0fc641f.png" alt=""/></noscript>
 2018
      </em>
      <span id="status_io" class="m-footer__bottom__status">
  All Systems Operational
  <a href="http://status.voxmedia.com" rel="nofollow" target="_blank">Check out our status page for more details.</a>
</span>

    </div>
    <div class="m-footer__bottom__vox-nav">
      <a href="http://www.voxmedia.com" class="m-footer__vox-nav__logo">
        <img alt="Vox" data-original="https://cdn.vox-cdn.com/images/sbn/footer/vox_logo_white.v00c1a853720d5447355341dbb11d120851c86e6a.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/images/sbn/footer/vox_logo_white.v00c1a853720d5447355341dbb11d120851c86e6a.png" alt=""/></noscript>

      </a>
      <a rel='nofollow' href="http://www.voxmedia.com/vox-advertising" class="m-footer__vox-nav__advertise">Advertise With Us</a>
      <a rel='nofollow' href="http://jobs.voxmedia.com" class="m-footer__vox-nav__jobs">Jobs @ Vox Media</a>
    </div>
  </div>
  <a href="" rel='nofollow' class="m-footer__back-to-top">Back to Top ↑</a>
</footer>

        </div>
      </div>
    </div>
    <div class="m-modal" id="modal-holder"></div>
    <section id="auth" class="c-auth" data-cid="apps/auth-1545998870_3554_62852" data-cdata='{"action":"login"}'>
  <div class="p-loader"></div>
</section>

<div id="chorus-brand" style="display:none;">
  <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewbox="-3 -3 154.65 147.66"><g filter="url(#sbn_outline)"><defs><style>.united-logo-full-cls1{fill:#bacad3;}.united-logo-full-cls2{fill:#fff;}.united-logo-full-cls3{fill:#004c54;}.united-logo-full-cls4{fill:#ed1c24;}.united-logo-full-cls5{fill:#010101;}</style></defs><title>bleeding green nation</title>
<circle class="united-logo-full-cls1" cx="74.33" cy="70.83" r="59.78"></circle><circle class="united-logo-full-cls2" cx="74.33" cy="70.83" r="51.49"></circle><path class="united-logo-full-cls3" d="M74.32,0a70.83,70.83,0,1,0,70.83,70.83A70.83,70.83,0,0,0,74.32,0Zm0,125.13a54.3,54.3,0,1,1,54.3-54.3A54.3,54.3,0,0,1,74.32,125.13Z"></path><path class="united-logo-full-cls2" d="M12.39,94.58L11.46,92.1l5.22-2,0.91,2.43c0.4,1.07.12,1.92-.7,2.23h0a1.3,1.3,0,0,1-1.39-.26A1.36,1.36,0,0,1,14.58,96h0C13.61,96.36,12.84,95.76,12.39,94.58Zm1.9,0.22c0.35-.13.47-0.47,0.25-1.06L14,92.4l-1.15.43L13.4,94.2c0.19,0.51.48,0.75,0.87,0.6h0Zm2-1.08a0.65,0.65,0,0,0,.25-1L16.1,91.63,15,92l0.4,1.06c0.19,0.51.48,0.77,0.86,0.62h0Z"></path><path class="united-logo-full-cls2" d="M14.74,100l4.94-2.6,0.57,1.09-4,2.08,1.29,2.46-1,.52Z"></path><path class="united-logo-full-cls2" d="M18.57,106.79l4.6-3.17,2.39,3.47-0.9.62L23,105.25l-0.93.64,1.49,2.17-0.9.62-1.49-2.17-1,.67,1.72,2.5-0.9.62Z"></path><path class="united-logo-full-cls2" d="M23.4,113.36l4.18-3.7,2.79,3.15-0.82.73-2-2.24-0.85.75,1.75,2-0.82.73-1.75-2-0.88.78,2,2.27-0.82.72Z"></path><path class="united-logo-full-cls2" d="M30.65,120.75L29,119.32l3.66-4.21,1.64,1.43a2.78,2.78,0,0,1,.42,4h0A2.79,2.79,0,0,1,30.65,120.75Zm3.1-1a1.6,1.6,0,0,0-.17-2.37l-0.72-.62-2.2,2.54,0.72,0.62a1.59,1.59,0,0,0,2.36-.16h0Z"></path><path class="united-logo-full-cls2" d="M36.06,125l3.18-4.58,1,0.7-3.18,4.58Z"></path><path class="united-logo-full-cls2" d="M44,129.86l-0.68-4.4-1.69,3.11L40.56,128l2.66-4.9,1,0.54,0.66,4.26,1.64-3,1.06,0.58-2.66,4.9Z"></path><path class="united-logo-full-cls2" d="M51.27,133.15a2.79,2.79,0,0,1-1.74-3.72v0a2.87,2.87,0,0,1,3.75-1.68,3.07,3.07,0,0,1,1.79,1.48l-1.05.6a2.06,2.06,0,0,0-1.17-1,1.68,1.68,0,0,0-2.11,1.07v0a1.67,1.67,0,0,0,1,2.25,2,2,0,0,0,1.2.09l0.28-.75L52,131l0.37-1,2.27,0.85-0.85,2.27A3.63,3.63,0,0,1,51.27,133.15Z"></path><path class="united-logo-full-cls2" d="M65,136.61a2.79,2.79,0,0,1-2.49-3.26v0a2.86,2.86,0,0,1,3.31-2.44A3.07,3.07,0,0,1,67.87,132l-0.9.81a2.06,2.06,0,0,0-1.36-.77,1.68,1.68,0,0,0-1.83,1.49v0a1.67,1.67,0,0,0,1.42,2,2,2,0,0,0,1.19-.17l0.11-.79-1.22-.18,0.15-1,2.4,0.35-0.35,2.4A3.62,3.62,0,0,1,65,136.61Z"></path><path class="united-logo-full-cls2" d="M74.77,137.18l-1.17-1.8h-1l0,1.78H71.38l0.06-5.58,2.55,0a1.83,1.83,0,0,1,2.08,1.86v0a1.73,1.73,0,0,1-1.21,1.71l1.34,2Zm0.07-3.67a0.81,0.81,0,0,0-1-.81H72.66l0,1.6h1.24a0.81,0.81,0,0,0,.95-0.78v0Z"></path><path class="united-logo-full-cls2" d="M80,137l-0.63-5.54L83.5,131,83.63,132l-3,.34,0.13,1.12,2.61-.3,0.13,1.08-2.61.3L81,135.75l3-.34,0.12,1.08Z"></path><path class="united-logo-full-cls2" d="M88.05,135.78l-1.32-5.42,4.09-1,0.26,1.06-2.9.71,0.27,1.1,2.56-.62,0.26,1.06-2.56.62L89,134.44l2.94-.72,0.26,1.06Z"></path><path class="united-logo-full-cls2" d="M99.61,132.2l-3.81-2.33,1.28,3.31-1.13.44-2-5.21L95,128l3.68,2.26-1.24-3.21,1.13-.44,2,5.21Z"></path><path class="united-logo-full-cls2" d="M112.08,125.4l-4.21-1.47,2,3-1,.67-3.08-4.65,0.94-.62,4.08,1.42-1.9-2.87,1-.67,3.08,4.65Z"></path><path class="united-logo-full-cls2" d="M119.42,119.51l-1.21-.6-1.77,1.56,0.44,1.28-0.94.83-1.93-5.8,0.85-.75,5.51,2.63Zm-4-2,0.64,1.85,1.11-1Z"></path><path class="united-logo-full-cls2" d="M120.81,111.7l3.31,3-0.82.91-3.31-3-1.13,1.26-0.84-.76,3.09-3.44,0.84,0.76Z"></path><path class="united-logo-full-cls2" d="M127.56,110.44l-4.51-3.29,0.72-1,4.51,3.29Z"></path><path class="united-logo-full-cls2" d="M132.09,103.69a2.86,2.86,0,0,1-4,1.15h0A3,3,0,0,1,131,99.67h0A2.89,2.89,0,0,1,132.09,103.69Zm-1.67-2.9a1.7,1.7,0,0,0-2.36.6,1.67,1.67,0,0,0,.68,2.31h0a1.69,1.69,0,0,0,2.36-.6,1.67,1.67,0,0,0-.68-2.31h0Z"></path><path class="united-logo-full-cls2" d="M136.6,93.79L132.31,95l3.3,1.3-0.44,1.13-5.19-2,0.41-1.05,4.15-1.18-3.2-1.26,0.44-1.13,5.19,2Z"></path><path class="united-logo-full-cls2" d="M38.47,21.47c-1.06-1.49-2.28-1.47-4.56,0l-0.62.41c-0.81.54-1,.64-1.08,0.53s0-.22.46-0.63L34,20.7l0.32,0.18c0.68-.54,1.37-1.07,2.08-1.57L35,17.37A22.44,22.44,0,0,0,31,20c-2.51,2.11-4,4.18-2.17,6,1.68,1.67,3,.75,4.57-0.39l0.53-.4c0.78-.57.88-0.62,1-0.52s0,0.22-.45.63l-1.19,1.05L33,26.21c-0.61.55-1.2,1.12-1.78,1.69l1.81,1.83c1-.73,2.32-1.85,3.63-2.94C38.52,25.23,40,23.63,38.47,21.47Z"></path><path class="united-logo-full-cls2" d="M49,15.64l0,0a1.56,1.56,0,0,0-1.53-1,1.75,1.75,0,0,0,.13-1.89l0-.09c-0.81-1.86-3.26-1.45-7.19.82a33,33,0,0,0-4.48,3.23l1.53,2.19,0.43-.23,1.58,2.29-0.35.31,1.53,2.19,4.21-2.34C47.82,19.3,50.06,18,49,15.64Zm-5.57-.52c0.17,0.3.07,0.42-.87,1l-0.45.26-0.39-.68a4.13,4.13,0,0,1,.44-0.29c0.74-.42,1.09-0.58,1.25-0.28Zm1.38,2.52c0.18,0.33,0,.46-0.75.9a4.25,4.25,0,0,1-.51.26l-0.39-.66,0.5-.29c0.73-.42,1-0.49,1.13-0.22v0Z"></path><path class="united-logo-full-cls2" d="M66.58,7.8l-0.3-2.65Q63.61,5.45,61,6l0.4,2c0.05,0.27.11,0.57,0.2,0.87h0c-0.18-.12-0.52-0.3-0.7-0.41-1.06-.61-2.15-1.18-3.26-1.74q-2.35.59-4.65,1.35l0.84,2.54,0.5-.11,0.85,2.65-0.44.2,0.84,2.54c1.48-.5,3-0.92,4.53-1.3l-0.46-1.88c-0.07-.29-0.15-0.62-0.24-0.89h0l0.69,0.41q1.41,0.85,2.74,1.77c1.31-.25,2.63-0.46,4-0.62L66.1,7.91Z"></path><path class="united-logo-full-cls2" d="M79.75,13.26L80,10.6l-0.62-.12q-0.54-2.81-1.23-5.62A66.54,66.54,0,0,0,67.7,5l0.24,2.66h0.62c-0.21.95-.42,1.9-0.61,2.85l-0.6.12,0.28,2.65c1.59-.16,3.2-0.27,4.8-0.31l0.18-1c0.7,0,1.41,0,2.11,0l0.18,1Q77.34,13,79.75,13.26ZM74.34,9.42H73l0.41-2.06c0.07-.31.17-0.75,0.21-1.08h0c0,0.32.13,0.77,0.19,1.08Z"></path><path class="united-logo-full-cls2" d="M90.63,10.07l0.82-3A66.62,66.62,0,0,0,80.39,5L80.08,8.1c0.78,0.07,1.55.17,2.32,0.27L82.63,8l0.25,0-0.41,2.86H82l-0.36,2.64q2.82,0.39,5.58,1l0.62-2.6-0.43-.16,0.64-2.82L88.3,9l0.07,0.49C89.13,9.67,89.88,9.86,90.63,10.07Z"></path><path class="united-logo-full-cls2" d="M95.07,17l1-2.49-0.42-.22,1-2.6,0.48,0.13,1-2.49C96.08,8.53,94,7.84,92,7.25L91.22,9.81,91.67,10l-0.78,2.68-0.46-.08L89.7,15.17Q92.42,15.95,95.07,17Z"></path><path class="united-logo-full-cls2" d="M107.27,18.66l0-.06c1.92-2.92,0-5.25-3-6.77s-6-1.77-7.24,1.49l0,0.06c-1.3,3.32.7,5,3.21,6.31S105.31,21.64,107.27,18.66ZM103.1,16.2c-0.58,1.07-.93,1.25-1.51.95s-0.64-.69-0.1-1.78l0-.06c0.49-1,.8-1.33,1.51-1s0.61,0.83.09,1.79Z"></path><path class="united-logo-full-cls2" d="M118.72,26l1.89-1.89q-1.9-1.89-3.94-3.64L115.32,22c-0.18.21-.37,0.44-0.55,0.69l0,0c0-.21-0.09-0.59-0.12-0.81-0.18-1.2-.41-2.41-0.67-3.63q-1.93-1.48-4-2.8l-1.47,2.24L108.93,18l-1.54,2.32L107,20.14l-1.46,2.24q2,1.29,3.83,2.74l1.19-1.53a9.19,9.19,0,0,0,.55-0.74l0,0,0.11,0.79c0.14,1.09.24,2.18,0.31,3.25q1.53,1.31,2.95,2.71l3.87-3.93Z"></path><path class="united-logo-full-cls4" d="M51.83,11.1Q50.46,9.37,49,7.69q0.07,2.23.23,4.43c-1.37.58-2.73,1.2-4.06,1.87q2.2,0.34,4.3.85Q49.71,17,50,19.2q0.94-1.86,2-3.7,2.06,0.6,4,1.33Q54.82,15,53.5,13.26q1.21-1.8,2.59-3.55C54.65,10.13,53.23,10.59,51.83,11.1Z"></path><path class="united-logo-full-cls1" d="M81.16,121s0,0,0-.07-0.07-.2-0.09-0.29v0c-1.11-3.45-4.45-5-4-7.44s4.35-3.27,4.35-3.27L75,109.6l-0.63,2.19L73.7,109.6l-6.41.31s3.94,0.76,4.35,3.27-2.93,4-4,7.43l0,0c0,0.1-.06.19-0.09,0.29s0,0,0,.07a6,6,0,0,0-.21,1.55,7.07,7.07,0,0,0,14.09,0A5.91,5.91,0,0,0,81.16,121Z"></path><path class="united-logo-full-cls1" d="M74.32,79.33c-10.53,0-20.49,7.06-26.83,19h53.66C94.83,86.39,84.87,79.32,74.32,79.33Z"></path><path class="united-logo-full-cls1" d="M148.5,21.21L74.31,58.46,0.18,21.21S-2.28,32.74,11,40.3l0,0.39c0,0.8.8,7.67,11.69,14.67l-0.19.42c0,1.33.57,8.08,15.68,16.59,8.62,4.86,18.9,12.47,18.9,21.13,0,0.38,0,.74,0,1.1l0.22,2.8h13.7V100l1-2.63H91.3l0.14-2.89c0-.16,0-0.53,0-0.7,0-6,9-16.17,18.95-21.4C126.25,64,126.22,57,126.21,56.1L126.3,55c10.92-7,11.39-13.54,11.37-14.33l0-.39C150.77,32.61,148.5,21.21,148.5,21.21Z"></path><path class="united-logo-full-cls5" d="M59.1,101.06l0.43,0.74c2.17,3.73,5,7.66,9.42,8.48,3,0.57,4.58,1.76,4.59,3.54a3.58,3.58,0,0,1-1.3,2.65c-1.14,1.13-2.7,2.67-2.7,5.1a4.81,4.81,0,0,0,9.58,0c0-2.43-1.64-4-2.71-5.1a3.56,3.56,0,0,1-1.3-2.64c0-1.79,1.56-3,4.59-3.55,4.49-.84,7.39-5,9.43-8.48l0.43-.74H59.1Z"></path><ellipse class="united-logo-full-cls3" cx="76.31" cy="120.91" rx="1.29" ry="1.18"></ellipse><path class="united-logo-full-cls3" d="M76.21,118.63a0.51,0.51,0,0,1-.53.49,0.52,0.52,0,0,1-.55-0.49,0.52,0.52,0,0,1,.55-0.51A0.52,0.52,0,0,1,76.21,118.63Z"></path><path class="united-logo-full-cls3" d="M130.78,40.63c14.87-7.42,14.61-14.42,14.61-14.42L89.16,54.48c-3.88,2.35-6.24,6.16-8.25,11.36-2.48,6.44-6.59,16.92-6.59,16.92h0s-2.4-7.32-3.09-9.18c-4,.66-4.83.85-5.94,1.71a6.83,6.83,0,0,0-2.41,3V73.5c0-3.39,3.42-5.56,3.42-5.56s-0.26-.86,1.34-2.17,5.91-3.31,6.61-3.88l-71-35.68S3,33.2,17.86,40.63l19,9.48,0.73,2.41L14.28,40.79s-0.26,7,14.6,14.42l11.26,5.63,0.72,2.36L25.29,55.37s0.23,6.32,14.6,14.41C50.45,75.73,60.37,84,60.37,93.49c0,0.3,0,.59,0,0.89H88.14c0-.14,0-0.43,0-0.57,0-7.48,10.26-18.56,20.6-24,14.64-7.72,14.59-14.41,14.59-14.41L107.78,63.2l0.72-2.36,11.26-5.63c14.86-7.42,14.6-14.42,14.6-14.42L111,52.52l0.73-2.42C118.13,46.94,125.07,43.48,130.78,40.63Z"></path><path class="united-logo-full-cls5" d="M47.49,98.31a35.38,35.38,0,0,0,53.66,0H47.49Z"></path><path class="united-logo-full-cls3" d="M74.32,86A34.74,34.74,0,0,0,47.49,98.31h53.66A34.68,34.68,0,0,0,74.32,86Z"></path><path class="united-logo-full-cls1" d="M55.49,98.35v-7a33.29,33.29,0,0,0-3,2.11v4.9h3Z"></path><path class="united-logo-full-cls1" d="M96.18,98.35v-4.9a31.85,31.85,0,0,0-3-2.13v7h3Z"></path><path class="united-logo-full-cls3" d="M93.17,98.27v7a32.22,32.22,0,0,0,3-2.12v-4.9h-3Z"></path><path class="united-logo-full-cls3" d="M52.48,98.27v4.9a33.11,33.11,0,0,0,3,2.12v-7h-3Z"></path><polygon class="united-logo-full-cls1" points="73.32 98.31 75.33 98.31 75.32 93.86 73.32 93.86 73.32 98.31"></polygon><rect class="united-logo-full-cls1" x="77.01" y="93.86" width="2.02" height="4.45"></rect><rect class="united-logo-full-cls1" x="69.62" y="93.86" width="2.02" height="4.45"></rect><rect class="united-logo-full-cls3" x="73.31" y="98.31" width="2.02" height="4.45"></rect><rect class="united-logo-full-cls3" x="77.01" y="98.31" width="2.02" height="4.45"></rect><rect class="united-logo-full-cls3" x="69.62" y="98.31" width="2.02" height="4.45"></rect><polygon class="united-logo-full-cls1" points="78.94 85.34 80.47 88.73 79.77 90.16 82.05 89.28 80.31 85.34 78.94 85.34"></polygon><polygon class="united-logo-full-cls1" points="81.68 85.44 83.07 88.54 82.43 89.85 84.52 89.04 82.93 85.44 81.68 85.44"></polygon><polygon class="united-logo-full-cls1" points="84.13 85.61 85.42 88.49 84.82 89.72 86.76 88.96 85.29 85.61 84.13 85.61"></polygon><polygon class="united-logo-full-cls1" points="69.7 85.34 68.17 88.73 68.88 90.16 66.6 89.28 68.33 85.34 69.7 85.34"></polygon><polygon class="united-logo-full-cls1" points="66.97 85.44 65.58 88.54 66.21 89.85 64.14 89.04 65.71 85.44 66.97 85.44"></polygon><polygon class="united-logo-full-cls1" points="64.52 85.61 63.23 88.49 63.83 89.72 61.89 88.96 63.35 85.61 64.52 85.61"></polygon><filter id="sbn_outline"><feflood flood-color="white" result="base"></feflood><femorphology result="bigger" in="SourceGraphic" operator="dilate" radius="3"></femorphology><fecomposite result="drop" in="base" in2="bigger" operator="in"></fecomposite><feblend in="SourceGraphic" in2="drop" mode="normal"></feblend></filter></g></svg>

</div>


      <script src="https://cdn.vox-cdn.com/javascripts/sbn_tail.v39a1343ecde0dc76.js"></script>


      <!-- Phonograph -->

    <script src="https://phonograph2.voxmedia.com/pickup.js?v=1529075019264" id="phonograph-pickup" async="async" defer="defer"></script>

    <script>
      var phonographEvents = phonographEvents || [];
      (function() {
        var continent = document.cookie.match(/_chorus_geoip_continent=([^;]+)/i) || [];
        var data = { 'Page Title':document.title, 'GA Track Prefix':'t1.', 'geoip_continent': continent[1] };
        var dataLayer = window.dataLayer || [];
        dataLayer
          .filter(function(m) { return !!m['Network'] })
          .forEach(function(m) {
            Object.keys(m).forEach(function(k) { data[k] = m[k] });
          });

        var userid = data['Logged in Status'];
        data['User ID'] = (typeof userid === 'number') ? userid : null;
        phonographEvents.push(['pageload', data]);
      })();
    </script>
  <!-- End Phonograph -->

    

    <div class="l-community-footer-wrap">
      
    </div>
    <script type="script/template" id="chorus-modal-wrapper-template" class="template">
  <div class="m-chorus-modal__wrapper m-chorus-modal__root"></div>
</script>

<script type="script/template" id="chorus-modal-window-template" class="template">
  <div class="m-chorus-modal__window">
    [% if (data.title != "" && false) { %]
      <div class="m-chorus-modal__head">
        <div class="m-chorus-modal__title">[%= data.title %]</div>
        <div class="m-chorus-modal__close-button" data-chorus-modal-action="[% if (data.cancel_confirm === true) { %]cancel_confirm[% } else { %]cancel[% } %]">&#215;</div>
      </div>
    [% } %]
    <div class="m-chorus-modal__body m-chorus-modal__window-root"></div>
  </div>
</script>


  </body>
</html>
